Days 15-20: Las Vegas and Bike Repairs (Ryan)

Days 15-20

Warning: Contains lots of awesome technical data!

So day 15 started with gathering parts for work on the bike. Several things needed to be done to keep up with maintenance and fix a few broken parts. All the oils needed to be changed (crankcase oil and final drive hypoid oil) along with sparkplugs. The biggest problem was that portions of the ignition system were overheating and causing the bike to stutter badly and even stall when you quit running hard (almost always stalled when you got off of the freeway) and the longer you ran hard the weaker it got. Typically this is caused by the coils overheating, a common problem with 1980s Shadows. I’d heard of guys replacing coils with 4cyl car coils so I thought I would give it a try (new coils are at least $120 each and there are no direct aftermarket replacements plus Honda quit making the sparkplug wires and there are no aftermarket replacements). In hindsight it was not the time to try an experimental system, but so much else on the bike is experimental that I figured, why not?

I’m going to try and detail what I tried and learned so that hopefully someone else can benefit from it. Maybe someone can actually finish this mod and let me know what else needs to be done. I’m going to tell it as I learned it, so hopefully someone can learn from my mistakes and avoid them and make this work. For my non-technical friends…read at your own risk (you can skip to the last paragraph if you need to).

First a quick lesson on ignition systems and a description of the VT500c ignition system. Traditionally there are two kinds of ignitions, points and CDI (Capacitive Discharge Ignition). In a points system electricity is run through the primary side of the coil. When the circuit is disconnected the field collapses and a surge is created through the secondary coils (go read about how an ignition coil works if that doesn’t make sense…kind of beyond the scope here to explain it all, and I’m not an expert so someone else’s explanation is bound to be better) which causes a spark to jump across the tip of the sparkplug (typically at around 30,000 volts). Because current is normally running through the primary side of the coil points type coil usually has anywhere from 1.5-6 ohms of resistance on the primary side. A CDI system uses a magnetic pickup to signal when to fire the spark. A circuit board advances or retards the spark as needed. Capacitors on the board store a charge and then discharge it through the coil when told to create a spark. This creates a 40,000-50,000 volt surge on the secondary side. This is a high output ignition system like the Chevy HEI system. The Shadow’s system is actually somewhere in the middle. Shadows have a transistorized ignition (TCI). Basically it has the magnetic pickups of the CDI system and a circuit board that controls the advance, however, instead of using capacitors to send a surge it breaks the circuit with a transistor just like a points system would. Since it is breaking a circuit it needs a higher resistance coil like the points system. The factory coils were around 2-2.2 ohms. The brains of the ignition system are located in a black plastic box between the battery holder and the air intake under the seat.

The second complicated feature of a 1980s Shadow is that it has two sparkplugs per cylinder so it needs a coil with two outputs. This significantly limits your choice of coils. It also means that there are two 2 output coils. These are controlled by two parallel identical circuits in the

I found a coil for a 2.4L Chyrsler (such as a mid 2000s PT Cruiser) that had a .7-1.5 ohm primary resistance and had two coils built into it each with two outputs (generally used on a “lost spark system” in a 4 cylinder). The Autozone part number is C1136. I figured it might actually work since the resistance was closer to the 2 ohms used in the Shadow’s system. I also wired a relay into the ignition system to give a heavier supply wire to the coils (I was still learning and hadn’t delved deep enough to realize that the “signal wires” were actually grounding the coils most of the time). This is the relay or coil mod described on a number of forums. I hoped it would divert some of the heat away from the ignition module. I built a new right angle bracket and mounted the coil in place of the original coils. The spark plug wires were made from two packages of Accel #170500 universal replacement wires. The standard NGK plugs only have a threaded tip for the wires to attach to instead of the standard nub (don’t know if there’s a proper name, I call them “nubs”). I scalped some nubs from another set of plugs. Everything wired up great.

New spark system installed

When I fired it up it ran like never before…for about 20 minutes, and then the front cylinder cut out. I let it cool off and got it home…every 5 minutes the front cylinder would cut out and when you let it cool it would come back. In the morning the front cylinder wouldn’t fire at all. When I pulled the ignition module there was a burn mark around the front cylinder transistor.

Burned Circuit Board. Right hand transistor was burned.

What was very interesting is that there were no signs of excessive heat on the rear cylinder transistor. At this point I started researching and studying the ignition modules. There are no factory replacements…the only option is used ignition modules on Ebay which are of doubtful quality at best. In doing my research I found a website regarding rebuilding Yamaha Vision TCI modules which are of similar vintage and design. They gave specs on some of the transistors. I called around and found an electronics shop, Kiesub, which could supply transistors. If you’re in the Vegas area and need electronic parts look them up, they were fantastic, but more on that later.

Initially I gave the regular desk guy the info off of the chip and he cross referenced it to a Mosfet transistor. I gave that a try and it didn’t work. Actually I tried running a 1.2 ohm ballast resistor or a .5 ohm and neither worked right at all. The bike sort of ran when I installed removed the ballast resistors, but it burned out the new Mosfet transistor and it also burned out the new front coil. I went back the next morning to Kiesub when their engineer was there and he graciously took about 2 hours to walk me through types of transistors and to study out the problem…even though I only ended up buying $13 worth of stuff. The long and short of it is that recommendations made on the Vision TCI page are right. Use a Darlington NPN High Speed transistor not a Mosfet. The numbers on the chip were probably proprietary for Honda or another manufacturer, but they don’t cross reference to anything now. The transistor that we ended up settling on was an ECG2316 (also NTE2316). An NTE2317 should also work, it’s just hard to find. I’ve put about 1000 miles on the new transistors and so far so good. This should work if you’re board is failing, which is not an uncommon problem. The cost for the repair if you already have a soldering iron and solder is about $15.The only difficulty with the install is that the 2316 and 2317 are TO218 size rather than TO220 (the 218 size is larger). This means that you’ll have to bend the two outside leads in to fit the board. I also had to grind down the top of the mounting plate (just don’t overheat the transistor when doing this) so that it would clear the diode at the top of the board. The center lead gets cut out (the mounting plate has the same function). Use heat sink cream to make sure that the transistor actually transfers heat to the heatsink. If the board is crispy like mine you may need to reconnect some of the traces with wire.

Traces reconnected on the back of the board.

New Transistor on the left side.

When I discovered that they front cylinder wasn’t firing with the new transistors, coil, wires, etc. I decided to try the old coil and wires. Both cylinders fired right up. At that point I tested the “new” coil and found that the front coil had only .2 ohms resistance instead of the specified .7-1.5 ohms. At this point I’d been working on this for three days and I decided that I wasn’t going to keep experimenting so I kept the system where it was: relay mod, new transistors, old coils, and old wires. The wires are so bad that I actually got shocked through the wire casing, but with the strange threaded on coil attachment design it seems almost impossible to replace the wires without changing the coils. The system is running ok. I still have a bit of a weak spark problem when you run hard, although it isn’t as bad as it used to be. I’m guessing that the problem was in both the module and the coil. I don’t know which caused the other or if they both developed independently. Either way, I didn’t destroy the module just by attaching the hotter coil, the rear cylinder survived extensive running (I probably ran an additional 20 miles on the rear cylinder when the front wasn’t working) with no evidence of overheating. Another note, it seems to work best to replace both transistors at the same time to make sure that you don’t end up with a slight difference between the otherwise identical circuits. Most likely everything would have worked with a replacement coil and the 1.2 ohm ballast resistor, but this wasn’t the time to continue to experiment. Hopefully the ailing parts will make it for the rest of the trip. Today (June 6th) we are out of the mountains and into southern New Mexico headed for the gulf coast. There really shouldn’t be as much stress on the system for the rest of the trip. I’m going to try and find wires, but most likely I’ll just stick it out with what I’ve got.

If anyone has any good suggestions or corrected facts please feel free to leave them in the comments.

While I was working on all of this Beth was hanging out bored wherever she could find AC. The temps were ranging from 101-107 every day. After I finished the bike on Saturday we spent the evening and Sunday testing it to make sure it was reliable. To let Matt get back to his regular schedule and so we could just leave in the morning we got a hotel Sunday night. We ended up on the Strip which just for the record looks cool at night, but during the day you can see just how superficial it is…it looks like a cheap carnival during the day. Basically in Vegas almost every restaurant and hotel either has games of it’s own or is part of a casino. The advantage to casino hotels is that they are really cheap…they want you to leave your money downstairs in the machines. Which my brother and I had a discussion about…you can’t really win on a slot machine…maybe there is a chance if you read people well of doing ok at poker and some of the other games are pure chance, but with a machine it’s mathematical, you aren’t going to win unless you fall into a formula that gives out some money periodically to keep people hooked…the house always comes out ahead. Now that I’ve got that out of my system we were able to afford a suite for the price of a regular room…it actually had two bathrooms, one with a shower and one with a Jacuzzi! The other secret to rooms in Vegas is that the price cuts in half or more for Sunday through Wednesday nights unless it’s a holiday weekend.

The Vegas Strip

The Vegas Strip

View for the Hotel Window at night

 

Advertisements

One response to “Days 15-20: Las Vegas and Bike Repairs (Ryan)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: